Eclipse3.6 安装ve1.4

昨天一直在搜索java可视化开发工具,竟然很蛋痛的发现不能安装。

查了一些相关资料,说要先安装EMF和GEF。

然后我试了之后还是有错误。

最后我得出结论,3.6不能安装ve1.4,估计是ve版本太低,只好等ve出新的版本吧。 😥

至于那些Eclipse是3.5的童鞋们,如果正常安装安装不了ve的话,可以用下面这人的方法。

Eclipse插件开发简介及插件安装注意事项

http://hi.baidu.com/chinagenius/blog/item/9f7b5f3577293b1b91ef397d.html

不过,如果你是3.6的话,你可以选另外的一个软件,Sun公司开发的NetBeans,此软件貌似支持好多语言的开发,(我正在下载)PHP、C/C++、Java、Ruby等都可以支持。
NetBeans下载:http://www.netbeans.com/downloads/index.html

还有就是把Eclipse换成MyEclipse,MyEclipse为什么这么大,就是因为里面的工具和插件多,当然它也可以继续添加插件。商业开发的话,基本会用MyEclipse。

下载地址参考:Java开发软件,Visual Studio2008、2010下载

>> 若为原创,转载请注明: 转载自Laycher's Blog

>> 本文链接地址: Eclipse3.6 安装ve1.4

>> 订阅本站: http://feed.feedsky.com/laycher



无觅相关文章插件,快速提升流量

《Eclipse3.6 安装ve1.4》有4个想法

发表评论

电子邮件地址不会被公开。 必填项已用*标注